Community Bubbles (Forum) macro not working

Hi guys. I have the bubbles plugin installed but the macros aren't working. It doesn't give me an error but nothing seems to show up.

1 answer

1 accepted

This widget could not be displayed.
David Simpson Community Champion Aug 11, 2011
You need to install Adaptavist's plugin license manager and then license the plugin. Once fully licensed the content should reappear.

Do i have to use Adaptavist's manager? Is there any other way to license the plugin?

Yes, but the license is free if you just fill in some question on the adaptavist website. License is free for 50 years.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Tuesday in Confluence

Add-on evaluation with confluence templates

Atlassian market place contains number of Apps/Addons which improves the capability of out of the box Atlassian products. It is good to follow a plugin evaluation process before install add-ons. So t...

137 views 12 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you