Community Bubbles (Forum) macro not working

Hi guys. I have the bubbles plugin installed but the macros aren't working. It doesn't give me an error but nothing seems to show up.

1 answer

1 accepted

1 vote
David Simpson Community Champion Aug 11, 2011
You need to install Adaptavist's plugin license manager and then license the plugin. Once fully licensed the content should reappear.

Do i have to use Adaptavist's manager? Is there any other way to license the plugin?

Yes, but the license is free if you just fill in some question on the adaptavist website. License is free for 50 years.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Asked May 24, 2018 in Confluence

What are the resources that you use to learn more about Atlassian Products?

I am gathering information about resources available for Atlassian product knowledge transferring for a presentation in our local Atlassian User Group. I want to group them in four categories From ...

613 views 18 16
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you