Attaching files on Atlassian cloud "Error connecting to server"

Consistently in Confluence, on different instances of it but always using the cloud versions, I get "Error connecting to server" (when dragging a file to be attached) or "Connection Reset" from the browser when clicking "Attach". This is related to file size - I can typically attach ~50kb files but not much more. I have set the space permissions so I can set 100mb and it doesn't seem to make a difference. 

 

3 answers

0 vote

Hi Joe, we haven't had any incident related to the Media API recently, however you mention multiple Cloud instances are affected. Are you accessing all of them through the same network? Can you check if your network configuration is properly set to not block anything from media-api? You can find the values at Atlassian Cloud IP ranges and domains.

Let us know how it goes!

Thanks for the response, but I'm still stuck. I'm not on a network, and I work at various locations with different hotspot providers and it happens at all of them. 

I probably confused things when I said "instances". What I meant was that I've worked for a couple different companies this year and I get this problem on each of their Confluence & Jira clouds.

Having the same issue here.  Was working fine yesterday and today it's not working at all.  Assumed it was a file space issue.  Deleted a 52mb file, tried to paste a 500kb file and still same problem.

 

P.S. Joe said he was still stuck on the 6th and there's been no response to him.  

Correction, my problem is worse than Joes.  I can't attach the files using the attach function either.  I get the same "Error connecting to server" message either way.

Chris, I lost interest as I ended up with a solution - use Internet Explorer. It's clunky (I live in Chrome mostly) and I'm worried that it too will just suddenly stop working, but for now, the problem is continuous in Chrome & non-existent in IE.

Ann Worley Atlassian Team Sep 21, 2017

@Joe Tarragano @Chris Thompson I am sorry to hear you are having trouble with attachments in Cloud. We did have an incident today. It is resolved now: Failure on Media Services

Chris, I speculate your experience is due to the incident. If you are still having trouble with attachments, please let me know.

Joe, you have been seeing this issue for a while so I am not sure today's resolution has fixed the issue for you. Please let me know if you cleared your Chrome cache and cookies while investigating. The Chrome dev tools (right click and choose Inspect to launch) can also help find where the attachments are getting stuck.

It's great when the users end up having to help one another isn't it?  Thanks.  I was in Chrome, failed. I went to Firefox, failed. I went to Safari, failed.  Changed my Safari setting to IE 10, failed.  Changed Safari settings to Edge, Failed.

Ann, still having issues.

Ann Worley Atlassian Team Sep 21, 2017

I found your Cloud instance and am logging onto it now to see if I can upload an attachment. Please stay tuned.

Ann Worley Atlassian Team Sep 21, 2017

I did still see an issue uploading attachments, so I checked with the Cloud support team and they let me know the issue is not resolved after all: Failure on Media Services.

Customers using Confluence are still experiencing issues to download and upload attachments, as also loading pages with attachments. Our engineering team is looking into this specific issue now.
Posted 19 minutes ago. Sep 21, 2017 - 20:32 UTC

I logged out and back in just in case and am still seeing the same issue.

0 vote

looks like this is resolved now.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

1,908 views 25 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you