Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Article titles disappearing when I edit them

When I click the edit pencil icon to edit an article, twice now the article title was removed and I had to retype it in order to click the PUBLISH button.  I have used Confluence fine for months now, always with Firefox, so I am not sure what might be causing this.

2 answers

It just happened to me again.  I took a screenshot this time so you can see.  This is an existing article.  The title was "Actions".  I clicked the pencil icon to edit it, and made my changes.  When I scrolled back up to the top to click "Publish", I noticed the title was gone.

It didn't take but a moment to type it back in, but it shouldn't be happening.  Is there anything you can do about this?

Screenshot (78).png

0 votes
Fabio Racobaldo _Herzum_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Apr 29, 2023

Hi @Matt Compton and welcome,

it is a weird situation. I just tried on my side and all works like a charm. So please could you provide us more information about your issue?

Is this issue happening for all pages or just for specific pages? Those pages have some particular macro defined?


Thanks for the reply.

No macros on any of my pages, as far as I know.

I just tried it on the article where it had happened twice last week, and it didn't happen this time.  Very strange.  If I notice it happening again, I'll come back here and post again.

I just made a new post here, but I think I may have typed it in the wrong place.  I meant to type it as a reply to your reply.  Just an FYI to make sure you saw it.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events