Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,555,616
Community Members
 
Community Events
184
Community Groups

Cannot edit content

None of the pages on my site are allowing us to edit them.  There's just a spinning wait cursor.

2 answers

0 votes
Darryl St_ Pierre
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Nov 08, 2019

As I mentioned in another post, there were issues yesterday between 15:17 UTC to 16:14 UTC. I expect that is what you were experiencing. https://confluence.status.atlassian.com/incidents/3pz6m98tmz0l 

Okay, I am going to sound very much like every IT help-desk every, but I simply cannot get an idea of what is going on here without some more information:

  • You say 'us', do you mean all your colleagues have this issue?
  • Since when is this happening?
  • Have you tried renewing the page? or logging in and out?
  • Have you tried using a different browser?

If this issue still persists, and it is company-wide, I would definitely send in a ticket to Atlassian! We as the community are here to help you figure stuff out, obviously, but for bugs and incidents like this the Atlassian help-desk is really the only one that can fix it.

Hope to hear from you with an update :). Not being able to edit really sucks..

It turns out it was a site outage that affected lots of customers including us (my whole team).

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events