cant login due to bitbucket account merging with atlassian

This question is in reference to Atlassian Documentation: Introducing Atlassian account

Had my account for A REAAALLLLYYYYY long time, don't have access to the email I've originally singed up with, now after putting in the **CORRECT** user name and password (I use Last Pass), I get some message saying that Atlassian is merging with Bitbucket or some other nonsense where it needs me to validate my email account, even I've sen't the right credentials to the site. Now I am officially locked out of my profile!!! I need my code!!!!!!

what the hell, man !bit_bucket_BS.png

What's better ? to even write this message , had to create another account, as the "support" link on the message above requires me to login. That's really great when I need the support to actually login....

6 answers

1 accepted

Ok, so finally its working. 

After I've complained here some 2 months ago (Jul 10, 2016),  and seeing everyone here with the same issue, I've gave up. But then I tried to login one more time... and it didn't give me that screen to join accounts. and I could see my code, then I Quickly changed my emails to what I currently have access.

Then, I've tried to login back on this account (Atlassian) to comment on my success. I assumed, because I had to create an account in Atlassian to post the above (read op). And that email was also the one I had updated that same email on my recently accessible Bitbucket account. 

Got a big REST 500. 

Anyways, today it gave me the threaded "Atlassian is joining accounts" crap, and it linked correctly, so I was able to discuss it here.... 

anyways.

Some merciful soul probably has seen this thread setup some sort of cron jobs here that was able to untangle this mess, but I think that's what anyone reading this can hope for as it seems that it was not related to any action from me. 

 

Having a similar Issue Today, Something is wrong with the merge, because I already did it and login in previously.

When I try login with my username and password:

You must use your email address when authenticating with your Atlassian account.

I tried with my email and pass:

email or password incorrect


Tried Forgot your password, and change the password, when I try to login:

Success! Almost done.

Please choose a username for your Bitbucket account.

WHY!????

I already merged my accounts, if I put my username said is already in use.

 

Any solution for this? I'm trying to open Bitbucket for the first time, it says it recognizes my Atlassian account but refuses to use my already existing (duh) user name.

Hi, did you manage to get this resolved? I just had to upgrade to Atlassian today and encountered the same problem.

WooHoo.
Facing the same issue since last week. Can't be able to access repos, codes etc.

Just after reading your answer i click onto login at bottom of your answer which moved me to https://id.atlassian.com/login . After putting my creds up there, it said "Password exprired" .

Mailed me a link to set a new password. I have opened the link. Sets up the new password (actually the similar one i am using). Same screen opens then i put my current password and successfully synced with Atlassian account. 

You can try it too.

Best of luck.  

Please read the question before answering. He no longer has access to the mail account, therefor mailing him a password reset link won't help.

I have the same issue pretty much. I know my Bitbucket password (and can still succesfully push/pull code from the command line) but can't access my Bitbucket repo on the web because of the merge with Atlassian (I forgot my Atlassian password and the recovery address was my old company email). What are the options here, bitbucket, am I forced to create a new Bitbucket account? 

Same here. Existing repo's still update info, but I cannot create a remote repo via sourcetree after the merge. Both "old" Bitbucket password and Atlassian password do not work and give "The operation couldn’t be completed. (SDNetDomain error 7.)". 

This S*CKS bigtime! 

I'm having the exact same issue. I enter the correct credentials which include an email that no longer exists. The system does the account merger and tells me to verify my email which I can't since it no longer exists.

 

Is there an official fix for this? How do I get access to my code?

sad

Suggest an answer

Log in or Join to answer
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

716 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot