I changed my User for" logon as service" before it was running as local system account. After Logon as domain\newuser, bitbucket login page is not loading. it shows an error in browser that unable to connect. Is there any configuration file which I have to change? I tried to search around but can't find any help relevant.I followed all the steps mentioned in this query https://community.atlassian.com/t5/Bitbucket-questions/How-to-change-user-account-for-Windows-Bitbucket-service/qaq-p/167763
If i run the service as local system it works. Atlassian bitbucket Elasticsearch is not running as domain\newuser .Does it could cause a problem
It looks like you're new here. Sign in or register to get started.