When I go to push, it asks me for a password, but doesnt let me input one.

I'm using bitbucket for the first time. I've been following the tutorial, but everytime I try to push it prompts me for a password that it does not let me input.

1 answer

0 votes

Hi Thomas,

Thank you for your question.

Are you typing in the password and hitting Enter? It just does not give you a visible reaction when entering characters (i.e. no * symbols). So just type your password correctly, press enter and it should work.

Kind regards,
Rafael

I figured that was the case. I typed in my account password because my repository is not private, so it doesn't have a password. I also tried leaving it blank. neither option has worked

Suggest an answer

Log in or Join to answer
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

625 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot