Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,812
Community Members
 
Community Events
176
Community Groups

Unable to add a comment to an issue

Hello,

Anybody else experiencing issues using bitbucket issues? We're having trouble adding a comment to an issue using Firefox or Chrome to bitbucket cloud. This used to work fine and it stopped working this morning with no specific error message.

This message is logged to the the developers console:

[React Intl] Could not find required `intl` object. <IntlProvider> needs to exist in the component ancestry.

... and a CSP message.

The comment control does not show up; instead I just see my avatar and that's it. The page used to create a new issue does appear to work properly.

Thanks, Bas

7 answers

1 accepted

4 votes
Answer accepted
Mark C Atlassian Team Mar 13, 2022

Hi Everyone,

We're aware that users are unable to add comments on the repository issue tracker.
Our engineering team has been notified and is currently investigating the cause of the issue.

As a workaround, while we're working on a fix, you can disable the "Atlassian Editor" in your Bitbucket Cloud account's labs feature:

We appreciate your patience while we are working to address it and we will keep you up to date.

Thank you,
Bitbucket Cloud Support Team

Mark C Atlassian Team Mar 13, 2022

Hi All,

We received an update from our engineering team that adding comments on the Bitbucket Cloud website is now restored while the "Atlassian Editor" lab's feature is enabled.
You can check our status page for more information: https://bitbucket.status.atlassian.com/incidents/hrxlk46qfnmm

You can follow the same steps to enable it back as well

We apologize for the inconvenience this has caused you and your team.

Bitbucket Cloud Support Team

Like bastb likes this

Can I use this for online services it's webinar professional 

I have the same issue, occurs with existing issues, and if I create a new issue. Fails on Safari, Chrome, Firefox. 

Bug appears to be originating in:

https://d301sr5gafysq2.cloudfront.net/c77c17ee2419/dist/webpack/issues.js 

I have the same issue. Also tested recent Firefox. DevConsole shows:

`[React Intl] Could not find required `intl` object. <IntlProvider> needs to exist in the component ancestry.` 

Cannot reply in issue, cannot edit my own comments. 

For me the Comment button is gone from Issues. Tried multiple buckets in Safari and Chrome on Mac.

We also can't edit existing comments too.  Very frustrating.

No answer, experiencing the same issue.

Starting today, for me, I cannot add comments to my issues. I've tried Brave and Chrome browsers on Windows 10.

I see errors in the Developer Console and wonder if the sentry.js error is related to the lack of comment feature:

 

Untitled.png

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events