Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,594
Community Members
 
Community Events
165
Community Groups

Teams repo does not show anymore

Hi,

Trying to access my teams repositories, but almost all of them are not there anymore....
There is only a few of them left, how could this happen?

 

1 answer

0 votes
Caroline R Atlassian Team Nov 04, 2021

Hi, @Martin Andersson! Welcome to the community! 

Checking the Bitbucket account linked to the email you used to create this question, I can see you don’t have access to other workspaces and there is no repository under this account.

In this case, could you please confirm if this is the account that should have access to those repositories that are missing? Maybe you accessed an account with a different email that doesn’t have access to them. 

If that’s not the case, would you mind sharing the workspace/repository name masked here (you can use ** in the middle of the name), so I can further investigate this case? Also, do you still have access to these repositories locally? Are you able to push code to the remote repositories?

Looking forward to hearing from you. 

Kind regards,
Caroline 

Hi Caroline,

Thank you for your answer.

I have the repositories locally and can push to remote.

I have tried some different accounts and on this one I can see the "team" but not many of the repos.

Is it possible to send you a "private" message, then I can share more details.

Br.Martin

Caroline R Atlassian Team Nov 05, 2021

Hi, Martin! 

We don’t have a way to send a private message here in the community. However, even if we have the URL of the workspace where repos are missing, we won’t be able to share more details with you if the request is coming from an account that has no access to said workspace and repo. We need the request to be coming from an email with access to said workspace and repo.

You mentioned that you already tried different accounts, and with one of them you were able to access that team (the workspace that owns these repos). So, could you log out from the community website and log back in with the account that has access to this team, and leave a reply in this community post?

With this information, we could potentially create a support ticket for you and further investigate these repositories. 

Please let me know if you have any questions about this process.

Kind regards,
Caroline

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Git push size limits are coming to Bitbucket Cloud starting April 4th, 2022

Beginning on April 4th, we will be implementing push limits. This means that your push cannot be completed if it is over 3.5 GB. If you do attempt to complete a push that is over 3.5 GB, it will fail...

2,245 views 2 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you