Stash Backup Client for v2.10

Hi,

We have Stash v2.10 and would like to upgrade to v3.2 . However it appears that the Stash Backup client is supported only for release 2.7 onwards per the link:

https://marketplace.atlassian.com/plugins/com.atlassian.stash.backup.client

Is this correct? If yes then is there another way we can backup our Stash server before upgrading?

Thanks,

Dhananjay

1 answer

1 accepted

1 vote
Accepted answer
Jeff Thomas Atlassian Team Aug 20, 2014

The Stash Backup Client supports Stash 2.7.0 - 3.2.2 and your version 2.10 came after 2.7 and falls between the supported range, so you're safe you use it.

To give you a better idea of the Stash releases, they came in this order: 2.7, 2.8, 2.9, 2.10, 2.11, 2.12, 3.0, 3.1, and 3.2.

Ahh got it. Thanks for the information.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 06, 2018 in Bitbucket

Upgrade Best Practices

Hello! My name is Mark Askew and I am a Premier Support Engineer for products Bitbucket Server/Data Center, Fisheye & Crucible. Today, I want to bring the discussion that Jennifer, Matt, and ...

217 views 3 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you