Sometimes I'm getting "502 Bad Gateway nginx/1.6.2" message on my static website... What can be done?

This question is in reference to Atlassian Documentation: Publishing a Website on Bitbucket Cloud

Sometimes I'm getting "502 Bad Gateway  nginx/1.6.2" message on my static website... What can be done?

1 answer

Same issue here, when I call the URL root without specifying index.html I have since this morning this errror message.

When I call the root URL and terminate it with index.html, I do see the page correctly

Same behavior in IE, Firefox, Chrome. Private mode or Incognito mode, regular or TOR

The webserver erratically responds with 502, partial response (website not fully loaded, for example css missing) or rarely works completely

Happy to have a look. What's the URL?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Thursday in Bitbucket Pipelines

Building a Bitbucket Pipe as a casual coder

....sh :  #!/bin/bash source "$(dirname "$0")/common.sh" enable_debug extra_args="" if [[ "${DEBUG}" == "true" ]]; then extra_args="--verbose" fi # mandatory variables ROLLBAR_ACCESS_TOKEN...

202 views 0 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you