SVNSYNC problem

We have now successfully initiated our production JIRA Studio OnDemand instance and it appears to be working well.

I have been backing up the SVN repo using SVNSYNC and until a few days ago it was working without any issues. Just recently we added a significant amount of code and now I get the following message and the sync does not complete.

Svnsync: E175002: REPORT of 'https://xxxxxx.jira.com/svn': 200 OK (https://xxxxxxx.jira.com) where xxxxx is the instance name

I have read a number of suggestions as to what could be the issue but nothing definitive. Do you have any suggestions on what I could look at?

2 answers

1 accepted

Problem was solved by a WebDAV export and import.

0 vote

This is indeed a known issue with the current OnDemand architecture. We are working in adding new features that will rule this issue out.

For more information and some best practices please see this KB

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

1,737 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you