SVNSYNC problem

We have now successfully initiated our production JIRA Studio OnDemand instance and it appears to be working well.

I have been backing up the SVN repo using SVNSYNC and until a few days ago it was working without any issues. Just recently we added a significant amount of code and now I get the following message and the sync does not complete.

Svnsync: E175002: REPORT of 'https://xxxxxx.jira.com/svn': 200 OK (https://xxxxxxx.jira.com) where xxxxx is the instance name

I have read a number of suggestions as to what could be the issue but nothing definitive. Do you have any suggestions on what I could look at?

2 answers

1 accepted

This widget could not be displayed.

Problem was solved by a WebDAV export and import.

This widget could not be displayed.

This is indeed a known issue with the current OnDemand architecture. We are working in adding new features that will rule this issue out.

For more information and some best practices please see this KB

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Friday in Bitbucket

What is your #1 piece of advice to new users getting started using Bitbucket?

Hello Community! My name is Claire Maynard, and I’m a Product Marketing Manager on the Bitbucket team. I’m interested in hearing what advice or tips you have for new users getting started on ...

206 views 14 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you