Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Remote settings not being saved in sourcetree

Edited

I've got a half dozen or so repos checked out from bitbucket, all were checked out with the remote settings turned on for them. After the last update, all of them reverted to generic in the remote settings. This would only be a nuisance, but every time I reopen sourcetree, it reverts to generic again, even on the ones I've fixed.

Besides resetting them manually, I've tried resetting a repo, immediately closing and reopening (I found that the repo tabs don't actually get preserved upon reboot if you let a reboot close sourcetree after cloning a repo locally, so I wondered if this worked the same)

Win10 pro, sourcetree 3.3.8, if there's anything else needed to troubleshoot I'd be happy to add it.

Annotation 2020-04-27 091906.png

1 answer

1 accepted

0 votes
Answer accepted

Somehow I ended up creating this under the bitbucket questions, so I'll recreate this under that

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

New improvements to user management in Bitbucket Cloud 👥

Hey Community! We’re willing to wager that quite a few of you not only use Bitbucket, but administer it too. Our team is excited to share that we’ll be releasing improvements throughout this month of...

3,734 views 10 16
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you