Personal webpage not reachable (Bad Request (400)).

This question is in reference to Atlassian Documentation: Publishing a Website on Bitbucket Cloud

I have created a personal static website in a subfolder of the repository <username> When I tried to reach the page today, I got a Bad Request (400) error (it worked previously). Any ideas on possible reasons? Thanks in advance for any hints!

1 answer

I corrected my login, as it is written in the documentation:

Upper case characters and special characters are typically not acceptable.

It solved the problem for me.

Suggest an answer

Log in or Join to answer
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

705 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot