Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,810
Community Members
 
Community Events
176
Community Groups

How to unstuck account linking ?

Edited

HI,

 

I'm trying to clean my messy use of bitbucket for the past years. I messed up with several accounts  for different dev purposes and I am now stuck at linking bitbucket with atlassian. It seems I have lost access to all my repos ?

 

Can anyone help ?

 

Kind Regards,

Patrick

2 answers

Hi, when I try to log in with my main account patjke@***** it says I have to link it with tpnetwork (which is where my projects live) I click the button and nothing happens.
I have tried several times, even waited for some hours as sometimes these actions can have some delay, but still the same, I can't pass the link screen.
Kind regards, Patrick

Caroline R Atlassian Team Aug 19, 2021

Hi, Patrick

Thanks for the additional information. Checking the account you mentioned, I was able to see that this account is linked to a workspace that has been converted from a team account. Bitbucket has removed the ability to log in using a team account so that's why you are not being able to log in/link this account. 

In order to allow you to reaccess this account, we can disassociate the email from this workspace. Then, you will be able to create a brand new account using this address, as a personal account.

After creating your account, please let me know, so I can give you admin access to this workspace again. 

In case you want to proceed with the disassociation of your email from this workspace, please add your approval here. 

Please don't hesitate to ask for any further information if needed. 

Kind regards,
Caroline

Hi,
Sorry for the late reply,
I consent to dissociate the account so I can recreate and re-asociate :)
Many thanks for the support.
Kind Regards,
Patrick
Caroline R Atlassian Team Sep 21, 2021

Hi, Patrick. 

Could you please try to create a new account with the email that was linked to your account? 

Please let me know how it goes. 

Kind regards,
Caroline

Hi,

I'm sorry to come back so late about this issue.

Well all the accounts are working but I still miss access to the old repos from the team login: https://bitbucket.org/<workspace-id> (is empty)

 

Is there still something possible to do to recover them (I'm even wanting to buy subscription if needed) ?

 

Kind Regards,

Patrick

Hi Patrick,

Please allow me to step in as Caroline is out of office.

The workspace you mentioned in your reply has as an administrator a different Bitbucket Cloud account (different than the accounts you used to post here in community).

For security and privacy reasons, we cannot share the email of that admin account.
However, the email of that admin account is similar to the email of this community account that you used to post on 18th September 2021: @Depuydt Patrick 

In order to access that workspace, you will need to log in to https://bitbucket.org/ with that email, then go to your avatar > All workspaces, and you will see that workspace listed there.

Just a heads up, I removed the workspace url from your post to comply with our privacy policy.

Kind regards,
Theodora

Dear Theodora,

 

Thanks for taking this into your hand in the absence of Caroline.

 

Well I am completely confused now... I have now 4 accounts with 4 different emails and NONE of them has access to my repositories :( And I don't remember which one in the correct one. Also you may be talking about a mail for which domain name has been changed to .org or .net which is no more active... I don't know what to do, all these emails are mine.

 

Thus now I fixed yet another old account I had but still no repos :(

The name shown in the last email I used for connection does mention TPNetwork as avatar, so maybe we did one step more to resolution ?

 

What are the next steps ?

 

Kind Regards,

Patrick

I am sorry, it seems OK now, following my previous message I tried one of my alternative emails with another domain ending and I've got repos in the Dashboard.

From what I can see it looks complete, I will do a check and confirm the issue is resolved.

 

Is there a way I can merge the multiple accounts I have in order to not be confused anymore ?

 

Kind regards,

Patrick

0 votes
Caroline R Atlassian Team Aug 16, 2021

Hi, @TPNetwork! Welcome to the community! 

Could you give me more details about the problem you are facing when trying to link your bitbucket with an Atlassian account? Are you facing an error message when during this process? 

Please, feel free to share any additional information regarding this case. 

Thank you.

Kind regards,
Caroline

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events