Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Couldn't add a user to repository after I update the plan to Standard

Hi There,

 

I have an issue regarding my repository, I tried to add a new developer to one of our repositories but we were on the free plan so that I changed the plan to Standard instead and I already added the new developer successfully.

 

Yesterday I tried to add a w developer but it won't work with me he received the invitation but nothing happened after he accepts. we thought that the issue in the email itself we tied another email it won't even send the invitation.

 

please help us it's urgent

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Powering DevOps with Bitbucket Server & Data Center

Hi everyone, The Cloud team recently announced 12 new DevOps features that help developers ship better code, faster   ! While we’re all excited about the new improvements to Bitbucket ...

1,826 views 0 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you