Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,370,109
Community Members
 
Community Events
168
Community Groups

Connect to Bitbucket with TM1 REST API, CAM namespace authentification

Hi everyone,
did someone tried to authenticate using integrated mode 5, with CAM?
Any help with some more detailed steps than on IBM pages would be really helpful.
I tried combinations with encoding my username, password and namespace, but all returned 401 unauthorized. Also if someone was trying with CAM passport, any help is welcome. I am using Postman and I tried to follow CAMuri and send CAM Passport that I see in cookies after logging in, but that didn't help either :/
Thanks.

1 answer

0 votes
Norbert C Atlassian Team Dec 10, 2021

Hi Marko,

Thank you for contacting Atlassian Community! I'm Norbert from Bitbucket Cloud Support, it's nice to meet you! Also, welcome to the Atlassian Community :)

Unfortunately we're not familiar with "integrated mode 5, with CAM", but based on my observation once you're trying to authenticate you get a 401 error, which means "unauthorized".

When you're doing the API call, can I ask you to try to authenticate with your username + app password  combination and let us know if that makes any difference?

We're looking forward to hear from you.

Best Regards,
Norbert
Atlassian Bitbucket Cloud Support

Hi,

thank you for your answer. Actually I realised it is TM1 that I am not able to authorize to.

If there is maybe someone from community that went thru same situation I would be grateful to hear some advice.

 

Kind regards,

Marko.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events