Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,369,187
Community Members
 
Community Events
168
Community Groups

Cannot receive invitation email

Hello Bitbucket, 

I could not receive the invitation email (an.pham@apacpro.com). 

Can you help to check this problem? 

 

Thanks,

Tony

1 answer

0 votes
Ben Atlassian Team Nov 30, 2021

Hi Dat!

Based on our internal suppression list, we found that the email address which you have listed bounced the following SMTP error from your mail server and therefore the email was added to this list:

550: 550-5.1.1 The email account that you tried to reach does not exist. Please try 550-5.1.1 double-checking the recipient's email address for typos or 550-5.1.1 unnecessary spaces. Learn more at 550 5.1.1 https://support.google.com/mail/?p=NoSuch... - gsmtp

I have since removed your email address from our suppression list. Can you please try to remove and re-send the invitation for me? It should now reach the mailbox.

- Cheers!

Hi. I have a similar problem. I want to transfer my repositories to my other account. (on this email admin@redw.me)

12 hours have passed and I have not received a mail request to confirm the transfer of repositories

Hi Ben,

It works now. Thanks for your supporting.

Cheers!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events