Bug in bitbucket not accepting password

When i try to clone a repo i have to enter my password. I did this but it keeps asking for the password. Both sourcetree and visual studio do this.

3 answers

1 accepted

I resetted my password and my new password is working fine. Still finding it weird though since i could login to the site but it didnt accepted my password in sourcetree or vs.

Are you saving your authentication credentials?

0 vote

Do you have 2-factor-authentication enabled? If so, your password can no longer be used for anything other than logging in with your 2fa codes.

This applies to cloning repositories too (only SSH will work at that point) and API calls (which SourceTree might rely on).

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

2,007 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you