Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Bitbucket cloud repo issues export failed

ppswang
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
July 12, 2022

I tried to export issues via "repository settings" > "Issues: Import & export"

I clicked on "Start export" and a pop-up shows and starts the export process.

Sometimes this fails, and the pop-up then says "Unexpected error"

image.png

Sometimes it works but the link it created (and also sent via email) goes to:

https://bitbucket.org/!api/1.0/repositories/[WORKSPACE]/[REPO]/issues/export/zip

which never works, and shows the standard "Something went wrong" screen.

image.png

 

I've tried this several times in the past couple of days. Any idea what had gone wrong?

 

1 answer

0 votes
Mark C
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
July 14, 2022

Hi @ppswang,

Thank you for reaching out to the community and for reporting this.
Unfortunately, the repository issue export functionality is broken at the moment.
We do have an existing bug ticket for it that can be located through this link. - https://jira.atlassian.com/browse/BCLOUD-22019
You can watch and click the "This affects my team" button so that you'll be notified of any updates from our team when the bug is fixed.

Do let me know if you have further questions.

Regards,
Mark C

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events