After being forced to merge my bitbucket user with the atlassian one, sourcetree can't authenticate

I can log into Bitbucket using my Atlassian username (email address)/pass, but can't authenticate with remote in SourceTree, it says "please enter your Bitbucket/Github username and not an email address. 

3 answers

1 accepted

This widget could not be displayed.

Hi John,

Apologies for the inconvenience. Try logging in to SourceTree using your Bitbucket username and your Atlassian account password. That should work, but if you have any questions shoot us an email (support at bitbucket dot org). Thanks!

This widget could not be displayed.

I swore I tried this and it didn't work.  Saw this answer and tried it again and it worked.  Must've just mistyped my password when I tried it before.  Thanks for the help.

Bitbucket username
Atlassian password 

This widget could not be displayed.

Where to get my username, i cant find it? I log in to Atlassian with email/pass. My username not equals to my email?

Hi Ruslan,

Your Bitbucket username is listed on your account settings page under "Bitbucket profile settings."

Hope that helps!

Alastair

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 21, 2018 in Bitbucket

Branch Management with Bitbucket

As a project manager, I have discovered that different developers want to bring their previous branching method with them when they join the team. Some developers are used to performing individual wo...

1,345 views 8 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you