Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,120
Community Members
 
Community Events
176
Community Groups

Access issue through API from postman using username and token.

Edited

 

The problem is-

By mistake- I was trying Email and Personal token as Basic authentication in Postman. I hit the API multiple times, It returned a 401 error. finally, I got a 403 error- "Too many invalid password attempts. Log in at https://id.atlassian.com/ to restore access."

Later I tried to log in with the Website, It worked with SSO Login.

It was not working in Postman which username and personal token.

I tried to revoke and try to do with a New token, Still, it's not working, 401 unauthorized.

Any way to reset or Solve to access from the postman, Appreciated.

1 answer

1 accepted

0 votes
Answer accepted
Mark C Atlassian Team Mar 09, 2022

Hi @mahesh_brillio

Thank you for reaching out to the community.

This is because of the "Too many invalid password attempts" error and it will need some time to refresh your account.
In the meantime, would it be possible for you to use an App password for basic authentication instead?

Let me know how it goes.

Regards,
Mark C

Thanks Mark C for your Response.

Initially, I tried with App Password also, But it got Failed with 401. not sure what I missed.

As you said, Later some time I was trying back, It got Worked with Username and App Password.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events