Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Please update boto3 client in aws-ecs-deploy pipe to the latest version.

The currently used client (boto3==1.9.139) is outdated and does not support ECS Fargate 1.4 style tasks with EFS volume configuration:

✖ ECS task definition parameter validation error: Parameter validation failed:Unknown parameter in volumes[0]: "efsVolumeConfiguration", must be one of: name, host, dockerVolumeConfiguration

boto3 1.13.3 would be ok.

2 answers

1 accepted

0 votes
Answer accepted

Hi @László Szabó ,

The new aws-ecs-deploy pipe's version with updates released!

Please provide us feedback about your experience.


Cheers,
Alex

Thank you! It's working well, I can use the official pipe again.

László

Like Oleksandr Kyrdan likes this
1 vote

Hi @László Szabó ,

Thank you for your feedback!

We'll update the boto3 client soon and release a new version.

Cheers,
Alex

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

🍻🍂Apptoberfest Update: Upcoming Virtual Events 🎉

Hello Community! I hope you've been enjoying the 🍂Apptoberfestivities🍂 (I know I have!) The event is heating up next week with a series of virtual events that we're calling the 🍻🍂Partner App ...

157 views 2 14
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you