invalid license key for bamboo 2.5

Hello.

Today we downloaded bamboo-2.5.war from my.atlassian.com(need this specific version).

Our company has developer license, I enter it - error msg: "The license key you entered was invalid."

Besides we generated for test purposes new evaluation license - the same error as a result.

Could you pls give me some advice on what should I do?


Bamboo is installed into tomcat.

Regards,

Dmitry.

1 answer

This widget could not be displayed.
Bruno Rosa Atlassian Team Oct 16, 2015

After version 5.0.1 Bamboo is no longer released in WAR format. Onward from that version Bamboo only supports the bundled Tomcat version. That said, I don't believe that other users will run into the same problem with this version of Bamboo.

Nevertheless, it is not difficult to see other users facing the same issue, even with the latest versions of Bamboo. So if you are getting the same error message after trying to enter your license key, please ensure that there are no leading or trailing spaces in your paste of the license. This usually happens when copy&paste inserts some extra characters.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

84 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you