Why do I receive a 401 error when selecting a gadget from the Available Gadgets Administration page?

When I select any of the gadgets from the Available Gagets Administration page, I receive the following error:

HTTP ERROR 401

Problem accessing /rest/gadgets/1.0/g/com.atlassian.bamboo.gadgets/charts/bambooCharts.xml. Reason:

    os_authType was 'any' and an invalid cookie was sent.

I am sure I just have something misconfigured. What should I do to fix the problem?

2 answers

1 accepted

This widget could not be displayed.

The problem seemed to be caused by the fact that I was logged into the Bamboo server from multiple locations and browsers at the same time. Once I closed all of the browsers and re-logged into Bamboo things worked as expected.

This widget could not be displayed.

How are you trying to select the gadget? Are you trying to get them displayed in the browser by clicking on them in Bamboo?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

204 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you