The security configuration section is disabled; why?

I cannot change any of the security settings they are disabled, mouse-over gives a small red circle with a line through it.

I've logged in as what I believe is the root Admin a bamboo-admin user, and still this section is disabled.

I have setup LDAP user repository also, I vaguely remember that this may some effect.  

What do I need to do?  I really need to disable public sign-up and some other things.

Thanks Scott

1 answer

1 accepted

This widget could not be displayed.

Yeah, okay for those just as ignorant as I am.  There's an Edit button down the bottom click that then edit.

That said, personally I usually handle these sorts of UI cases by having a header at the top with a message indicating 'This is locked against accidental editing' and a padlock icon.  This Edit button kind-of looks like its meant to edit only the bottom section of settings.

Thanks for sharing because I just had the same issue :o

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 7 hours ago in Statuspage

What are your best incident management tips and stories? #HugOps

 👋Community members! Downtime happens. And great incident response takes a village. Teams like Support, Dev, SRE, Ops, IT, and Marketing have to come together to resolve the problem while keep...

25 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you