Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I recently updated from ChromeDriver 2.32.498513 to 2.40.565498 bamboo calling old version.

I just upgraded ChromeDriver from 2.32.498513

to 

ChromeDriver 2.40.565498.

 

From my ci server:

#chromedriver -v

ChromeDriver 2.40.565383

 

when I run job in Bamboo,  it is still calling on the old version  2.32.....


I have not been able to find where i can set bamboo to use the newer 2.40...  version.

 

Thanks in advance for help.

 

 

1 answer

0 votes
rsperafico Atlassian Team Jul 17, 2018

Hi @Mike Ritner,

How is webdriver.chrome.driver setup? Please have a look at http://chromedriver.chromium.org/getting-started, perhaps this will give you more insight.

Kind regards,

Rafael

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo Data Center 8.1 is now available

G’day Bamboo customers, Bamboo DC 8.1 is now available with it the following features and programs: SAML 2.0, OpenID Connect, and Crowd SSO In order to help admins with a simplified user manage...

204 views 0 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you