Empty Group List

When I go to Manage Group (Bamboo Administration > Groups) the Group list is empty, even though there are two groups listed when viewing the Global Permissions.

We have an LDAP integration with groupSearchFilter set to (1=2) i.e. false, so that AD groups are not used. The config file also contains the original hibernate entry. The groups in question were created before LDAP integration.

Has anyone else experienced this and/or has a possible resolution?

2 answers

1 accepted

This was resolved with the help of Atlassian support. Resolution was to add the following to wrapper.conf:

wrapper.java.additional.5=-Datlassian.java.naming.referral=follow

Hi Craig,

If you are still experiencing this problem, please check your atlassian-user.xml file and make sure you have fully qualified directoris. If you want this investigated further, please open a ticket at https://support.atlassian.com/ so we can have a look at your "atlassian-user.xml file" and provide better guidelines.

Cheers,

Sepideh

Suggest an answer

Log in or Join to answer
Community showcase
Renan Battaglin
Published May 18, 2017 in Bamboo

FAQ: How to Upgrade Bamboo Server

Bamboo 5.9 will no longer be supported after June 12, 2017. What does this mean? As part of our End of Life policy, Atlassian supports major versions for two years after the first major iteratio...

1,096 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot