Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Clone permission - still no permission to clone a build plan

After giving a user 'clone' permission as inherited permission in the project in Bamboo, he is still not permitted to clone a build plan. Why?

1 answer

Hi @Frank Schophuizen,

First, you need to grant the "Clone" permission to a given user / group. Meaning that you are letting Bamboo know that a user / group should be allowed to clone:

  • a plan (http://localhost:8085/chain/admin/config/editChainPermissions.action?buildKey=PROJ-PLAN) or
  • a set of plans under  a given project (http://localhost:8085/project/admin/config/editPlanPermissions.action?projectKey=PROJ)

Then, you need to grant this user / group permission to "Create plan", meaning that a new plan can be created under:

  • a specific Project (http://bamboo:8085/project/admin/config/editProjectPermissions.action?projectKey=PROJ)
  • any project (http://bamboo:8085/admin/configureGlobalPermissions.action)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo Data Center 8.1 is now available

G’day Bamboo customers, Bamboo DC 8.1 is now available with it the following features and programs: SAML 2.0, OpenID Connect, and Crowd SSO In order to help admins with a simplified user manage...

194 views 0 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you