Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Bamboo won't start

Hi

How can I fix these errors:

Bamboo bootstrap failed: Unable to run pre-bootstrap upgrade tasks as your support period has ended

My atlassian-bamboo.log shows the following:

2018-08-24 10:09:01,842 FATAL [localhost-startStop-1] [DefaultBootstrapManager] Unable to run pre-bootstrap upgrade tasks as your support period has ended

1 answer

0 votes
Alexis Robert Community Leader Aug 24, 2018

Hi @Guido van Brakel

 

did you try to upgrade Bamboo with an expired license ? that would explain the message, as you can only upgrade with a valid license but can continue using Bamboo with the current installed version if you do not renew it.

 

Let me know if this helps, 

 

--Alexis

Hi, I thought our license was still valid, but I'm checking with the coworker who is getting the licenses.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo Data Center - Early Access Program 2

We’re preparing for Bamboo 8.0, which will be our first Data Center release. To make sure our app vendors and customers with written in-house apps are prepared, we’re launching Bamboo 8.0 Early Acces...

78 views 0 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you