Bamboo Failed to Run the Backup Message

Our bamboo server failed to run the scheduled backup (things happen!). I have rerun the backup and it successfully passed.

However, the error message doesn't seem to disappear - is there a way to clear it out? It's showing as a yellow alert box on the top of each page in Bamboo.

// side issue there looks to be an odd css problem in the last update of chrome, so its hovering over the menu links - hence the desire to clear out the error :)

4 answers

1 accepted

1 vote
Accepted answer

I had this happen once myself. A reboot cleared it up.

Thanks - rebooted and the message is gone.

sravani K I'm New Here Dec 02, 2018

I rebooted the system. For the past 1 month I am not facing this issue.I thought it was gone, but we are experiencing  the same issue again. Can you suggest us the solution for this. 

I've raised a bug for this here.

0 votes

I lower right corner of that yellow box, there's a link that let's you close the message. You can't see it, but it's there.

This error is replicable if there is permission issue on the Backup directory in Bamboo home. Once this issue is replicated, try to check the logs seraching through the scheduled time

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Statuspage

Introducing Statuspage Getting Started guides! First up: What is Statuspage?

Over the next several weeks we'll be sharing some of our Getting Started guides here in the community. Throughout this series of posts, we'd love to hear from customers and non-customers ab...

175 views 4 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you