Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,391
Community Members
 
Community Events
176
Community Groups

Bamboo - Bitbucket Cloud linked repositories "Failed to load data from Bitbucket. 401 Unauthorized."

Hi,

I followed the online tutorial to link repositories with bitbucket cloud.

When I enter my credentials and the password I get an error message.

Failed to load data from Bitbucket. 401 Unauthorized. (In red), I asked another user to try and he got the same error.

Thanks

 

3 answers

Failed to load data from Bitbucket. 401 Unauthorized

I am using bamboo, this issue occurred when i try to change my branch

other build is triaged with same user and password and it's working 

plz help on this

If you have SSO on bitbucket create an application password and use this as the password for bitbucket in Bamboo.

0 votes

HI @Sébastien Ossywa

Welcome to the community!

Error 401 Unauthorized means please check your username and password.

Thank you for your reply. The password and username are 100% correct.

Might SAML authentication be an issue? We use SSO (Azure AD) to login to bitbucket.

Sébastien

Yes, it might be the reason. You can generate application password at bitbucket and use it for Bamboo authorization

Worked like a charm. Thanks!

But I am getting the error "Failed to load data from Bitbucket. 401 Unauthorized" even if the username and password (application password generated in bitbucket) are correct.

Like # people like this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events