Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,560,035
Community Members
 
Community Events
185
Community Groups

Automation when field changed doesn't trigger if field updated by automation

I have an automation rule that triggers when a custom field is updated. If the custom field is updated by a person the automation runs as expected.

Some of our teams have scenarios where the same custom field gets set by an automation. When that happens, my automation to run when the field is updated does not get triggered.

Has anyone else run into this?

1 answer

1 accepted

4 votes
Answer accepted
Sam Harding
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Aug 15, 2022

Hi @Robert Marten 

To allow other automation rules to trigger your rule, you need to check a box on the 'Rule Details' page of your automation rule.

If you go to your rule details page, you will see a check box marked:

"Check to allow other rule actions to trigger this rule. Only enable this if you need this rule to execute in response to another rule."

Screen Shot 2022-08-16 at 10.40.56 am.png

Selecting this should fix your problem

Cheers
Sam

Brilliant, I had missed that checkbox entirely. Thank you!

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events