Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,051
Community Members
 
Community Events
176
Community Groups

Automation plugin: stuck at creating subtasks in a rule

Hi there,

 

I am keep getting stuck when I try to create sub-tasks once a component it's value is changed.

See the screenshot: the loading icon keeps in a loop and nothing happends.

automation-stuck-on-creating-subtasks.png

I tried already several browsers, but no luck.

 

Any help please?

2 answers

0 votes
Patrick I'm New Here Nov 29, 2022

Dear all,

same problem here and it is now November 2022. I have tried using different browsers like Chrome, etc. and every time I get the same loading icon.

Clearing the cache doesn't help me here either.

I will also create a ticket with Atlassian and hope for a quick solution!

Br

Patrick

Hi @Pepijn

 

This seems like a big over anything wrong with your rule itself. My advice would be to raise this with Atlassian directly to see if it has already been reported. My only other bit of advice would be to do the basic support troubleshooting of clearing browser cache etc.

 

Kind Regards,

Dan Tombs

Hi Dan,

 

Thank you for your reply.

 

I think this is a bug since all the other actions do work.

Only this one is stuck with the loading icon.

I don't think it's browser cache related, but I will try just to be 100%.

I will get back to you.

 

Regards, Pepijn

Hi Dan,

 

I tried clearing the cache, but it didn't help.

Also I tried to see this on a different computer with the same result.

It really seems like a bug in an endless loop.

 

How can I contact Atlassian directly?

 

Thanks for your time.

 

Kind regards, Pepijn

Hi  @Pepijn

If you go to support.atlassian.com and then at the bottom click contact support. Then just fill in the form and you should be good.

Dan

Hi @Dan Tombs ,

 

Thanks for your reply again.

 

I tried to fill in the form, but I cannot submit the form when selecting the plug-in.

See also my screenshot:

 

cannot-submit-form.png

It seems not triggering to show any submit button.

With other plug-ins I don't have any problem.

Is that plug-in maybe bugged?

 

Looking forward to hear from you again.

 

Kind regards, Pepijn

Hello Pepijn, 

 

I experience the same problem with a very simple automation rule with just a manual trigger, so I do not think one of the rule components is the problem.

 

Also I cannot open a support request as our Jira is not cloud version and thus not running on a URL like mysitename.atlassian.net

Hello guys.
We have this same problem on Jira server/DC v8.20.6.
A workaround is to create not a subtask, but to create a issue and set the issue type as a subtask.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events