Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot enable 2 step authentication

I have tried to enable 2 step authentication by inputting my password and click on button "Set up two-step verification", but it does not take me to next steps. Its simply refreshing the page.

1 answer

1 accepted

0 votes
Answer accepted

Turns out it was a browser issue. Not worked with safari. When i tried with chrome it enabled successfully.

Thank you for confirming, Shipra!

Could you let us know what version of Safari you were using?

Regards,

Shannon

Hi Shannon,

 

I am using safari v 11.0.3.

 

Regards,

Shipra

thais Atlassian Team Mar 09, 2018

Hi, Shipra,

A ticket was opened on this issue, and we'll contact you soon. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Atlassian Access

Resources + Q&A from "What's new in Atlassian Access" webinar

Hi Community! Thank you to all those who joined our What’s new in Atlassian Access webinar last week! We received so many great questions about existing functionality and newly released features of...

982 views 1 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you