Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Epic in New Status has full progress bar but no logged hours in tasks


My problem is, I have some freshly created Epics in 'New' state, with tasks what they are in 'Open' state, no hours logged in them. Despite of that, in Portfolio's Scope view, the progress bar is full. Due to this issue, the tasks under these epics cannot be scheduled. The certain task is marked with a yellpow exclamation mark in a warning sign. The error message is:

"This work item could not be scheduled because one of its parents has been marked as done. To schedule it, change the parent of this work item or change the status of the parent. Otherwise, to remove this message, mark this item as done as well."

Our Epics alway happened to be created into this state. 

Can you help me? 



1 answer

1 accepted

1 vote
Answer accepted

Karolina, the Epic issue type has its own set of statuses that are independent of workflow statuses. The error message is indicating that your Epic is in the native Epic status of 'Done' and therefore it's child items cannot be scheduled.

If you're indicating that all of your Epics get created with a status of Done immediately upon creation, then it would seem someone has created/modified and applied a custom workflow for Epics with only a single 'Done' status on issue creation. If that's the case, the workflow will need to be changed to allow an initial status of something other than 'Done' to resolve this issue. If that's not the case, then simply manually changing the status of the Epic to something other than 'Done' should resolve your issue.

Thank you for your help! 


I have modified our 'New' state a 'To Do' type (grey) state. Now the progress bar shows actual progress, but the tasks are still not scheduled and I got the same error message. 

Very interesting!

UPDATE:  This solved thank you Rick!

Glad it did the trick!


Please accept my response as the answer to your question so that it's seen as resolved.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events