Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Advanced plans not syncing with Jira tickets

I'm laying out a project with Advanced Plans and can create epics/tickets/etc from there as expected, however when entering story points, description changes, dates etc. it will not sync to the actual Jira item but will update in the Plan.  The change will not show up to be reviewed in Advanced plans either.  I can change the story points in the Jira ticket directly, however this change will not be reflected back to the plan either.  

1 answer

0 votes
Earl McCutcheon
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Jul 23, 2020

Hello @Jesse Wagers - Raven ,

When you make changes in the plan the changes should not update the data in Jira until you review the changes and save them, at which point the data is committed back to the Jira issue.

However, you noted not being able to review the changes either.  Is the Review changes option greyed out or are you getting a "changes couldn't be saved" warning when reviewing and saving like this:

Screen Shot 2020-07-23 at 3.33.49 PM.png

If you're receiving the error like the screenshot that would indicate that you are missing a project permission required to make the change like schedule issue, edit issue, or manage sprint.

If the option is greyed out like this:

Screen Shot 2020-07-23 at 3.38.39 PM.png

Then you do not have any changes to commit and something is preventing the plan from recognizing the change you are applying,  I would recomend opening your browsers developer tools javascript console and look for any scripting errors that may be occuring on the browser while you are applying the data updates and let me know what you find.


Isn't a permissions issue as I can start a new plan and edit/review/save changes in that just fine.  Seems to be related to our main plan that has a lot going on it it.  Sorry not a programmer so I'm not going to be much help sorting through the multiple errors/warnings/issues that are showing up on the page

Earl McCutcheon
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Jul 24, 2020

Hey @Jesse Wagers - Raven ,

If your unable to diagnose the error locally and need assistance to do so, I would recomend reaching out to your local Jira admin who is a technical contact on the account for our support channel, so they can file a support request at and grant access permissions to our Cloud Support team so they can log onto the instance and take a look at the plans settings to assist further.


I only have one project being brought into the Advanced Roadmap and I still get the same error message.  

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events