Hi Folks,
I have upgraded the JIRA 7.0 to 7.13 but can see below error in logs.
---------------------------------------------------------------------------------
TOTAL : Used: 696 MiB. Committed: 956 MiB. Max: 2259 MiB
---------------------------------------------------------------------------------
2019-02-04 22:11:26,552 Caesium-1-4 INFO [c.a.jira.startup.CacheWarmerLauncher] Warming up 3 caches.
2019-02-04 22:11:48,013 Caesium-1-4 INFO [c.a.jira.startup.CacheWarmerLauncher] Warmed cache(s) in 21460 ms.
2019-02-04 22:12:11,241 Caesium-1-2 INFO [c.a.jira.upgrade.UpgradeScheduler] Running scheduled upgrades
2019-02-04 22:12:11,295 Caesium-1-2 INFO [c.a.jira.upgrade.LoggingUpgradeService] run upgrades has started
2019-02-04 22:12:12,770 Caesium-1-2 ERROR [c.a.upgrade.core.DefaultUpgradeTaskFactoryProcessor] Upgrade task [host,buildNumber=73011] failed
com.querydsl.core.QueryException: Caught SQLSyntaxErrorException for insert into OS_CURRENTSTEP (ID, ENTRY_ID, STEP_ID, ACTION_ID, OWNER, START_DATE, DUE_DATE, FINISH_DATE, STATUS, CALLER)
select hs.ID, hs.ENTRY_ID, hs.STEP_ID, hs.ACTION_ID, hs.OWNER, hs.START_DATE, hs.DUE_DATE, null, hs.STATUS, hs.CALLER
from OS_HISTORYSTEP hs
where hs.ENTRY_ID in (?, ?,
at java.lang.Thread.run(Thread.java:748)
Caused by: java.sql.SQLSyntaxErrorException: ORA-00904: "HS"."ENTRY_ID": invalid identifier