There are problems with the current configuration for this gadget. The errors below may have been caused by the deletion of entities required by the gadget or by changes to your permissions.
Hi @Biswajit Das
The original filter.used by the gadget has been deleted. You will need to recreate it and configure the gadget to use it.
Hello Tom @Tom Lister- I have the filters I used in the gadgets and can view the gadgets on the dashboard. however, can't see it when view on wallboard.
Hi
Which gadgets?
Server or cloud?
I have seen some posts about cloud agile gadgets being broken by updates from Atlassian a couple of times in the past.
If it's cloud, I'd report to Atlassian support.
@Tom Lister it is a server. Gadget name is pie-chart.
It looks like you're new here. Sign in or register to get started.