Until last friday i haven't problems.
From today i receive this error by bitbucket requests history to my jenkins server (v1.x):
I resolved by adding these ip ranges https://ip-ranges.atlassian.com/ to my network incoming rules
Thank you Francesco! That worked.
It looks like you're new here. Sign in or register to get started.