I have Jira server deployed onthe local network. because of some power outbreak, Jira stopped unexpetecly. now when I am starting Jira it gives following error:
2018-11-27 18:23:35,332 JIRA-Bootstrap ERROR [c.a.jira.startup.LauncherContextListener] Unable to start JIRA.
java.lang.IllegalArgumentException: Multiple entries with same key: CompatibilityPluginScheduler.JobId.PluginRequestCheckJob-job=Tue No
v 27 12:51:42 IST 2018 and CompatibilityPluginScheduler.JobId.PluginRequestCheckJob-job=Tue Nov 27 18:59:05 IST 2018
at com.google.common.collect.ImmutableMap.checkNoConflict(ImmutableMap.java:150)
I found the following link:
https://confluence.atlassian.com/jirakb/jira-fails-to-start-due-to-multiple-entries-with-same-key-800702874.html
I did the exact steps mentioned but still the issue persists, while jira starts up it gives the fatal error and in database I still can see multiple entries(Even after deleting one according to the above link).
Jira Version : 7.1.9