Hi,
I have installed the Jira on our server however the license is not authenticating and the system throws an error in license. can this be checked please?
Zahid,
Can you tell us what error message you're seeing, and what version of Jira you installed? Are you behind a firewall or proxy?
Regards,
Shannon
We're getting this
Rashedul,
Thank you for that. Can you answer my 2nd question about your platform? Are you behind a firewall or proxy?
It will also help to see what errors occur in the Jira side when you enter the license.
Can you have a look at your Jira server logs and tell us what error occurs when you enter the license? You can find this out by tailing the logs and compare the results.
We are not behind of any firewall or proxy, but I'll check the server log on our side.
Looks like if we try with trialing license it works, but with the starter license it's not working.
Can you please check on your side if there is any issue with the license code, maybe it's not for the server we are trying? However, while we generated the license we put the correct server ID
Thanks
It looks like you're new here. Sign in or register to get started.