Yesterday i migrated my JIRA server from H2 database to mysql database, today i had to restart the server and now i'm getting this error when starting jira:
Error occurred while starting component 'com.atlassian.jira.service.DefaultServiceManager'. caused by: org.ofbiz.core.entity.GenericDataSourceException: SQL Exception while executing the following:SELECT ID, JOB_ID, JOB_RUNNER_KEY, SCHED_TYPE, INTERVAL_MILLIS, FIRST_RUN, CRON_EXPRESSION, TIME_ZONE, NEXT_RUN, VERSION, PARAMETERS FROM clusteredjob WHERE JOB_ID=? (Communications link failure The last packet successfully received from the server was 3,961 milliseconds ago. The last packet sent successfully to the server was 0 milliseconds ago.)