I cleaned up the SSH keys in my profile:
Werner van der Merwe REMOVED an SSH key 2018-08-06 · 101.98.252.74
ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAABAQC9YgpJJdfWVwAf94L…
Turns out I still need this as part of an existing pipeline, so I cannot create a new key for that user, and I desperately need this user to have access to the repos again.
When I try and re-add the key, it gives me the: "Someone has already added that key as an access key to a repository." error.
How can I either clear the history around this key, or be able re-add the key again?