Hi, we have been preparing our Jira Index for upgrade and updating the plugins accordingly.
When rebuilding the instance after upgrading a plugin, it became stuck and hung. To resolve this, we tried to restart the JIRA application and now we are stick with the 'Jira locked error'
We have tried the following:
- Deleted '.bundled_plugins' & '.osgi_plugins'
- Increased the memory limit
- Given the plugins more time at startup (increased to 300 then 600)
But none have resolved the issue.
Any help would be appreciated.
Thanks!