Our customers are getting the below error when they try to attach screenshots through the portal
"UNKOWN Server error (500)"
This issue was addressed in BUG JSDCLOUD-6396
Hi Mark,
Just for us to better understand and help you with this issue, can you please let us know what browser are your customers using?Is it affecting all customers?Can you please ask them to test using another browser?
Regards,Angélica
Thank you for the information.
We are happy that the issue was resolved.
If you have any other question, please let us know.
It looks like you're new here. Sign in or register to get started.