in any uploading attachment scenario ( editing a task or story etc.) it is find when uploading a picture file. But when uploading any non picture file ( pdf, or zip or anything) there will an error message shown below
it seems to be not the problem of file type. it's the size. but I do check the max size of attachment is 10M, but when i upload over 1M this error occurs
solved. it was my nginx limitation of POST size.
What does the application log file say the problem is?
@xiaopeng xiPlease provide what the log files says in {JIRA_HOME_Folder}/log/atlassian-jira.log
then show what the logs says and we might be able to help you accordingly.
Best!
it turns out that nginx rejected the POST request due to the oversize of the file.
It looks like you're new here. Sign in or register to get started.