Hi,
Once followed the procedure in this page, the Jira Service can't start.
This issue happens when I configure a JNDI location, once I delete the JNDI configuration from the server.xml file, the Jira service starts without problem.
I'd be interested to take a look at your $JIRAINSTALL/logs/catalina.out when you try to start Jira with this configuration. It is possible that this log file will contain some errors that might help us troubleshoot this kind of startup failure that the atlassian-jira.log file won't contain.
What version of Jira is this?
Can you share with us the specific details you have in your server.xml?
It looks like you're new here. Sign in or register to get started.