I just try the bitbucket pipeline and deploy to runcloud managed host. I guess it is due to the incorrect $server path or maybe something else. Are there any logs so that I know where I make mistake?
The related errors are going to be near the end of the log output. Can you paste them into this question for further debugging?
The problem has solved. The server path is typed wrong.
It looks like you're new here. Sign in or register to get started.