I had Jira Version 7.1.2 and it was upgraded to 7.6.0
Since the upgrade, if I restart the server, it doesn't startup. There are not errors in the log. The log stops at this statement:
2018-06-24 12:45:08,267 Caesium-1-3 DEBUG [c.a.activeobjects.osgi.ActiveObjectsServiceFactory] getService bundle [com.atlassian.troubleshooting.plugin-jira]
Nothing is written to the logs after that. I will need help here to bring it up.